8 de jun de 2010

Error when compiling GTK # on Monodev in Ubuntu 10.4

Some erros:
atk-sharp, Version=2.12.0.0, Culture=neutral, PublicKeyToken=35e10195dab3c99f' is not valid for the target framework of the project 
And others.
What to do ?
apt-get install gtk-sharp2
Restart your Monodevelop and it's all.